Step 1. 설정 구성 및 자막 생성
프리미어 어시스턴트에서 패널 메뉴의 [자막 편집]을 클릭해 주세요.
자막 인식 설정을 구성하세요.
범위: 인식할 구간을 선택해 주세요.
[영상 전체]: 시퀀스 전체에 자막을 생성합니다.
[선택한 클립]: 선택한 클립에만 자막을 생성합니다.
[In/Out 영역]: 프리미어에서 설정한 In/Out 구간 사이에 자막을 생성합니다.
언어: 영상에서 사용된 언어를 선택해 주세요. 한 번에 하나의 언어만 선택할 수 있습니다. 두 개 이상의 언어가 포함된 경우, 언어 설정을 바꿔가며 각 언어를 따로 인식한 후 결과를 수동으로 합쳐 주세요.
사람 수: 영상에 등장하는 화자 수를 선택해 주세요.
[한 명]: 화자가 한 명인 경우.
[여러 명]: 화자가 여러 명인 경우. 오디오 설정 방식을 선택하세요.
[사람별 오디오]: 각 화자가 별도의 마이크와 오디오 트랙을 사용하는 경우. [등장하는 사람 이름 (쉼표로 구분)] 필드에 화자 이름을 입력하고, [오디오 트랙별 말하는 사람]에서 각 트랙에 화자를 지정해 주세요. 사용하지 않는 트랙은 비활성화하세요.
[오디오 구분 없음]: 모든 화자가 하나의 오디오 트랙을 공유하는 경우. [사람 수] 드롭다운에서 화자 수를 설정하고 오디오 트랙을 선택해 주세요. 프리미어 어시스턴트가 AI를 사용해 화자를 자동으로 감지하고 표시합니다.
비디오: 설정에 따라 [싱글 카메라] 또는 [멀티 카메라]를 선택해 주세요.
주의: 멀티 캠 중첩 시퀀스에서 자막을 인식하거나 텍스트 기반으로 편집할 때 오류가 발생할 수 있습니다. 중첩되지 않은 멀티 캠 타임라인을 사용해 주세요.
대본: 영상과 정확히 일치하는 대본이 있으면 여기에 붙여넣으세요. 프리미어 어시스턴트가 대본을 기준으로 사용하며, 일치하지 않는 부분만 인식합니다.
[자막 생성]을 클릭해 시작해 주세요.
Step 2. 자막 편집
자막 인식이 완료되면 [자막 편집] 탭에서 자막이 열립니다. 생성된 자막을 편집하고 시퀀스에 적용하는 방법은 텍스트 기반 영상 편집을 참고하세요.
[자막 편집] 탭 하단 툴바에서 다음 도구도 사용할 수 있습니다.
자막 정리
[자막 정리](반짝이 아이콘)를 클릭하면 자막에서 자주 발생하는 불필요한 요소를 감지합니다. 원하는 항목을 켜세요.
간투사 숨기기: "음", "어", "저기" 같은 간투사를 회색으로 표시합니다.
반복 단어 숨기기: 연속으로 반복되는 단어를 회색으로 표시합니다.
비속어 숨기기: 비속어를 숨깁니다. [비속어 설정]을 클릭해 필터링할 단어와 숨기는 방식(회색 표시 또는 또** 같은 가리기)을 설정할 수 있습니다.
회색으로 표시된 단어는 자막에서는 숨겨지지만 자막 인식 결과에는 그대로 남아 있습니다. 영상에서 완전히 제거하려면 회색 단어를 선택하고 K를 누르세요. 편집 단축키에 대한 자세한 내용은 텍스트 기반 영상 편집을 참고하세요.
맞춤법 검사
[맞춤법 검사](체크 표시가 있는 A 아이콘)를 클릭하면 자막의 맞춤법 오류를 검사합니다. 프리미어 어시스턴트가 자막을 검토하고 이상한 부분을 표시해 주어 직접 확인하고 수정할 수 있습니다.
Step 3. 자막 형식 조정
시퀀스에 적용하기 전에 [자막 포맷] 창에서 자막 모양을 조정하세요. [자막 편집] 탭 하단 툴바의 줄 모양 아이콘을 클릭하면 열립니다.
한 줄 최대 길이 조절: [글자 수] 또는 [단어 수]를 선택하고, 입력 필드나 슬라이더로 값을 설정하세요.
마침표, 쉼표, 물음표, 느낌표: 각 문장부호를 개별적으로 켜거나 끕니다.
두 줄 자막: 켜면 자막이 한 줄 대신 두 줄로 표시됩니다.
Tip: [자막 편집] 모드에서 Shift + Enter를 눌러 줄 바꿈을 수동으로 추가할 수도 있습니다.
대소문자: 자막 텍스트의 대문자 표기 방식을 선택합니다. 입력값, 대문자, 소문자, 제목식 대문자 중에서 선택하세요.
무음 구간: 무음 구간 동안 자막이 어떻게 표시될지 선택합니다. 기본값인 [자막 유지]는 무음 구간을 포함해 줄 전체 길이 동안 자막을 표시합니다. [자막 숨기기]를 선택하면 각 줄의 시작과 끝에 있는 무음 구간에서 자막을 숨깁니다.
Tip: 설정이 모두 보이지 않으면 [자막 포맷] 창 안에서 스크롤해 보세요.
Step 4. 시퀀스에 자막 적용
자막이 준비되면 [시퀀스에 적용]을 클릭하고, 메뉴가 열리면 [자막 추가]를 클릭한 다음 자막 유형을 선택하세요.
[프리미어 프로의 캡션 자막]: 자막을 네이티브 프리미어 자막 트랙으로 추가합니다.
[모션 자막]: 자막을 스타일이 적용된 그래픽 클립으로 추가합니다. 먼저 자막 효과를 선택하세요.
[말하는 사람 포함된 자막]: 모션 자막과 동일하지만 화자 레이블이 포함됩니다. 화자가 여러 명일 때만 표시됩니다.
자막 스타일에 대한 자세한 내용은 모션 자막 효과 추가하기를 참고하세요.
문제 해결
무음 구간에 자막을 숨기려면 어떻게 하나요?
가장 간단한 방법은 [자막 포맷] 창에서 무음 구간을 [자막 숨기기]로 설정하는 것입니다(Step 3 참고). 자막은 줄 단위로 타이밍이 설정되므로, 해당 줄이 끝나는 순간 자막이 사라집니다. 공백만 포함된 줄은 전혀 표시되지 않습니다.
한 줄 안의 무음 구간에 자막을 숨기려면: [자막 편집] 모드에서 무음 구간 직전의 마지막 발화 줄 끝에 줄 바꿈을 추가하세요. 텍스트 없이 무음 구간을 덮는 빈 줄이 생성됩니다.
전환을 더 부드럽게 하려면 프리미어 타임라인에서 클립 길이를 직접 조정하세요.
두 개 이상의 언어가 포함된 영상은 어떻게 처리하나요?
현재 프리미어 어시스턴트의 AI는 여러 언어를 동시에 인식하는 기능을 지원하지 않습니다. 다음 방법 중 하나를 사용해 주세요.
언어를 A로 설정하고 자막을 인식한 후 편집을 완료하고 프리미어에 적용합니다. 이후 언어를 B로 설정하고 다른 언어 구간을 다시 인식합니다.
영상을 언어별로 분리합니다. 언어 A 구간만 포함된 시퀀스와 언어 B 구간만 포함된 시퀀스를 각각 만드세요. 각 시퀀스를 따로 인식하고 편집한 후 프리미어에 적용하고 합칩니다.
프리미어 어시스턴트의 트랙 수가 프리미어에서 보이는 것과 다릅니다
프리미어 어시스턴트에서 [다시 불러오기]를 클릭해 트랙 목록을 새로 고침하세요.
2시간이 넘는 시퀀스를 자막 인식하면 왜 오류가 발생하나요?
2시간이 넘는 시퀀스를 인식하려고 하면 "한번에 최대 2시간의 영상만 인식할 수 있어요. 프리미어 프로의 In/Out 구간을 설정해서 시도해보세요." 메시지가 표시됩니다. 자막 인식은 한 번에 최대 2시간까지 지원되며, 이 제한은 컷편집으로 영상 정리하기, 프리미어 어시스턴트에서 멀티캠 자동 편집하기 등 자막 인식이 필요한 모든 프리미어 어시스턴트 기능에 동일하게 적용됩니다.
Note: 이 2시간 제한은 요금제와 무관한 프리미어 어시스턴트 자체의 기술적인 제한으로, 플랜에 월 자막 인식 시간이 더 많이 포함되어 있어도 모든 유료 플랜에 동일하게 적용됩니다. 무료 플랜의 1회 작업당 제한은 30분입니다.
해결하려면 In/Out 포인트를 설정해 시퀀스에서 2시간 이내의 구간만 선택하거나, 시퀀스를 여러 개로 나눠서 각각 인식을 진행해 주세요. 이미 요금제를 구독 중이라면 컷백 대시보드 > 프리미어 어시스턴트 > 이용 시간에서 월간 총 자막 인식 시간을 확인할 수 있습니다.
프리미어에서 내보낸 영상에 자막이 보이지 않는 이유는 무엇인가요?
프리미어에서 내보낸 영상에 자막이 보이지 않는다면, 자막을 프리미어 자막 트랙으로 적용한 경우일 수 있습니다. 프리미어는 기본 설정에서 자막 트랙을 영상 파일에 새겨 넣지 않습니다. 그래서 타임라인과 프로그램 모니터에서는 자막이 보이지만, 내보내기 미리보기와 완성된 영상에서는 자막이 사라집니다.
자막을 영상에 새겨 넣으려면:
[File] > [Export] > [Media]로 이동해 주세요.
왼쪽 설정 목록에서 [Captions] 항목까지 스크롤해 주세요.
[Export Options]를 [Burn Captions Into Video]로 설정해 주세요.
영상을 내보내 주세요.
[Export Options]가 [Create Sidecar File]로 설정되어 있으면, 프리미어는 자막을 화면에 표시하는 대신 영상 옆에 별도의 자막 파일로 저장합니다. 유튜브처럼 영상과 자막 파일을 함께 업로드하는 경우에 적합한 방식입니다.
자막을 번역한 뒤 [번역 트랙 분리]로 적용했다면 자막 트랙이 2개 생성됩니다. 프리미어는 두 트랙을 동시에 표시하며 기본적으로 같은 위치에 배치하기 때문에 자막이 서로 겹쳐 보입니다. 한쪽 트랙의 자막을 모두 선택한 다음 프리미어의 [Properties] 패널에서 위치를 조정해 주세요. 자세한 내용은 자막 번역하고 시퀀스에 적용하기를 참고해 주세요.
Tip: 모션 자막은 자막 트랙이 아니라 그래픽 클립으로 추가되므로, 별도의 설정 없이 항상 내보내기에 포함됩니다. 매번 이 설정을 신경 쓰고 싶지 않다면 [시퀀스에 적용] > [자막 추가] > [모션 자막]을 선택해 주세요.









