메인 콘텐츠로 건너뛰기

프리미어 어시스턴트에서 무음 구간 제거하기

프리미어 어시스턴트에서 무음 구간을 제거하는 두 가지 방법을 알아보세요. 빠르게 정리하려면 [무음 구간 제거] 탭을, 자막도 추가할 계획이라면 [컷편집]을 이용하세요.

작성자: Nandita Kothari

프리미어 어시스턴트에서 무음 구간을 제거하는 방법은 두 가지입니다. 자막이 필요한지 여부에 따라 선택하세요.

  • 자막 없이 빠르게 정리하려면 [무음 구간 제거] 탭을 사용하세요.

  • 자막도 추가할 계획이라면 [컷편집]을 사용하세요. 컷편집은 먼저 자막을 생성하므로, 무음 구간을 제거한 후에도 자막 싱크가 유지됩니다.

[무음 구간 제거] 탭

자막 없이 무음 구간을 빠르게 제거하고 싶을 때 사용하세요.

Step 1. 무음 구간 제거 열기 및 설정하기

  1. 프리미어 어시스턴트의 왼쪽 패널에서 [무음 구간 제거]를 클릭해 주세요.

  2. 무음 구간 제거 설정을 구성해 주세요.

    • 범위: 처리할 시퀀스 범위를 선택하세요. [영상 전체], [In/Out 영역], 또는 [선택한 클립] 중에서 선택할 수 있습니다.

    • [오디오 트랙]: 분석할 오디오 트랙을 선택하세요. 처음에는 모든 트랙이 선택되어 있습니다. 트랙이 표시되지 않으면 [다시 불러오기]를 클릭해 목록을 새로고침해 주세요.

    • [제거 방법]: [구간 삭제]를 선택하면 무음 구간을 제거하고 빈 자리를 채우고, [트랙 분리]를 선택하면 오디오를 별도 트랙으로 이동합니다.

    • [공백 길이]: 클립 사이에 남길 여백을 설정하세요. 매우 짧게, 짧게, 중간, 길게 중에서 선택할 수 있습니다.

    • [After word ends]: 단어가 끝난 후 다음 컷까지 남길 시간을 세밀하게 조정하세요.

    • [최소 공백 제거 길이]: 제거할 최소 무음 길이를 설정하세요. 값을 낮출수록 더 많은 무음이 제거됩니다.

    • [Before next word]: 다음 단어가 시작되기 전에 남길 시간을 세밀하게 조정하세요.

    • [소리 크기 기준]: [자동]을 선택하면 프리미어 어시스턴트가 무음 기준을 자동으로 감지하고, [수동]을 선택하면 직접 설정할 수 있습니다.

  3. [무음 구간 제거]를 클릭해 영상을 처리해 주세요. 변경 사항은 프리미어 시퀀스에 바로 적용됩니다.

    프리미어 어시스턴트 무음 구간 제거 화면: 범위, 오디오 트랙, 제거 방법 드롭다운, 공백 길이 옵션, After word ends, 최소 공백 제거 길이, Before next word 입력란, 소리 크기 기준 옵션, 무음 구간 제거 버튼

Step 2. 필요한 경우 실행 취소 또는 복원하기

결과가 원하지 않는다면 두 가지 방법을 사용할 수 있습니다.

  • 무음 구간 제거가 끝나면 무음 제거 완료 창에 제거된 무음 구간 수가 표시됩니다. 이 창에서 [시퀀스 복구]를 클릭하면 무음 구간 제거를 실행하기 전 상태로 시퀀스를 되돌리고, [완료]를 클릭하면 결과를 유지합니다.

  • 이미 창을 닫았다면 [무음 구간 제거] 버튼 옆의 [타임머신]을 클릭한 후, 타임머신 창에서 [복구]를 클릭하세요.

프리미어 어시스턴트는 가장 최근 실행 직전의 백업 하나만 보관하므로, 두 방법 모두 마지막 실행만 되돌립니다.

[컷편집]으로 무음 구간 제거하기

자막을 추가할 계획이라면 이 방법을 사용하세요. 컷편집은 먼저 자막을 생성하므로, 무음 구간을 제거한 후에도 자막 싱크가 유지됩니다.

Step 1. 컷편집 열기 및 자막 생성하기

프리미어 어시스턴트의 왼쪽 패널에서 [컷편집]을 클릭하세요. 설정을 구성한 후 [자동 컷편집을 위한 자막 인식]을 클릭해 주세요.

컷편집 설정에 대한 자세한 내용은 컷편집으로 영상 정리하기를 확인하세요.

Step 2. 컷편집 도구 열기 및 무음 구간 제거 선택하기

패널 하단의 [컷편집 도구]를 클릭하고 [무음 구간 제거]를 선택해 주세요. 프리미어 어시스턴트가 감지된 무음 구간을 제거 대상으로 표시한 초안을 생성합니다.

오른쪽에 [무음 구간 제거] 패널이 열리며, [공백 길이](처음에는 짧게로 설정됨), [최소 공백 제거 길이], [After word ends], [Before next word] 네 가지 설정을 조정할 수 있습니다. 각 설정은 위와 같이 작동하며, 설정을 바꿀 때마다 초안이 바로 업데이트됩니다. 범위, 오디오 트랙, 제거 방법, 소리 크기 기준은 여기에서 설정할 수 없습니다.

컷편집 화면 왼쪽 아래에서 컷편집 도구 메뉴를 열고 무음 구간 제거를 선택하는 화면

Step 3. 초안 검토 및 저장하기

초안에서 변경 사항을 검토하세요. [적용]을 클릭해 적용하거나, [적용 안 함]을 클릭해 처음부터 다시 시작하세요.

컷편집의 무음 구간 제거 초안: 자막에 표시된 무음 구간, 오른쪽의 무음 구간 제거 패널(공백 길이, 최소 공백 제거 길이, After word ends, Before next word), 적용 안 함 버튼과 적용 버튼

Step 4. 시퀀스에 적용하기

편집 내용이 맞으면 [시퀀스에 적용]을 클릭한 후, [현재 시퀀스에 적용]을 선택해 현재 프리미어 시퀀스에 반영하거나 [새로운 시퀀스 생성]을 선택해 시퀀스 사본에 적용해 주세요.

Tip: 시퀀스에 적용하기 전에 프리미어 어시스턴트 내에서 모든 편집을 완료해 주세요. 이후 프리미어 시퀀스에서 직접 변경을 하면 다시 자막을 생성해야 하며, 이 경우 자막 인식 시간이 추가로 사용됩니다.

Note: 시퀀스에 적용하면 자막 싱크가 유지됩니다. 이후에도 자막 작업을 계속할 계획이라면, 프리미어 시퀀스에서 직접 편집하지 마세요. 직접 편집하면 자막 싱크가 틀어질 수 있습니다.

문제 해결

무음 구간 제거의 일부만 실행 취소하고 싶어요

[시퀀스 복구]는 무음 구간 제거로 적용된 모든 변경 사항을 되돌립니다. 부분 복원은 지원하지 않습니다.

어떤 무음 구간을 제거할지 더 세밀하게 제어하고 싶다면, 단독 [무음 구간 제거] 탭 대신 컷편집을 통한 무음 구간 제거를 사용하세요. 컷편집에서는 적용 전에 개별 컷을 검토하고 조정할 수 있습니다. 위의 [컷편집]으로 무음 구간 제거하기 섹션을 참고하세요.

무음 구간 제거 후 결과가 부자연스러워요

[시퀀스 복구]를 클릭해 되돌린 후, 설정을 조정하고 무음 구간 제거를 다시 실행하세요.

  • [최소 공백 제거 길이]: 값을 높여 짧은 무음 구간이 제거되지 않도록 하세요.

  • [After word ends]: 값을 높여 각 단어가 끝난 후 다음 컷까지 여유 공간을 더 확보하세요.

  • [Before next word]: 값을 높여 다음 단어가 시작되기 전에 호흡 공간을 더 추가하세요.

  • [공백 길이]: 중간 또는 길게로 설정해 문장 사이에 더 자연스러운 쉼을 남기세요.

일부 무음 구간만 유지하고 싶어요

[제거 방법] 설정에서 [구간 삭제] 대신 [트랙 분리]를 선택하세요. 프리미어 어시스턴트가 감지된 무음 클립을 삭제하지 않고 별도 트랙으로 이동합니다. 이후 해당 트랙을 검토하고 삭제할 클립만 수동으로 삭제하면 됩니다. Alt+Delete (Windows) 또는 Opt+Delete (Mac)를 사용하면 클립을 삭제하고 타임라인을 리플 처리할 수 있습니다.

컷편집의 컷편집 도구를 통해 무음 구간을 제거해도 사용량에 포함되나요?

아니요. 단독 [무음 구간 제거] 탭을 사용할 때만 월간 무음 구간 제거 사용량에 반영됩니다. [컷편집] > [컷편집 도구]를 통해 무음 구간을 제거하면 컷편집에서 이미 생성한 자막을 재사용하기 때문에, 별도의 무음 감지 과정이 실행되지 않아 해당 사용량에 포함되지 않습니다.

월간 무음 구간 제거 한도에 가까워졌고 이미 생성된 자막이 있다면, [컷편집] > [컷편집 도구]가 좋은 선택입니다.

답변이 도움되었나요?